Fecha y hora actual: Domingo 15 Dic 2019 19:50
Índice del Foro

Foros de programación informática, diseño gráfico y Web

En esta comunidad intentaremos dar soporte de programación a todos los niveles, desde principiantes a profesionales de la informática, desarrollo de programas, programación web y mucho más.

Ayuda pseint

Responder al Tema

Índice del Foro > Pseudocódigo o notación pseudocodificada > Ayuda pseint

Autor Mensaje
ripper



Registrado: 18 Jun 2016
Mensajes: 1

Mensaje Publicado: Sábado 18 Jun 2016 00:59

Título del mensaje: Ayuda pseint

Responder citando

Hola, tengo que hacer un algoritmo que realice lo siguiente: Permitir ingresar 12 números y que muestre cuantos están en el rango menores que -30 y mayores a 700, ademas mostrar la suma de los positivos y la multiplicación de los negativos que ingreso en el rango correcto.
Tengo problema en la parte de la multiplicación, hasta ahora llevo esto


Algoritmo cantidad
definir num,i,menr,mayr,suma,mult Como Entero

para i<-0 hasta 11 con paso 1 Hacer
escribir "Ingrese numero"
leer num
si num<-30 Entonces

menr<-menr+1

FinSi
si num>700 Entonces

mayr<-mayr+1

FinSi
si num>0 Entonces
suma<-suma+num
FinSi


FinPara
escribir "La cantidad de números ingresados menores a -30 son ",menr," y mayores a 700 son ",mayr
escribir "La suma de los positivos es ",suma
FinAlgoritmo


Como hago la parte de la multiplicación?. Gracias!

Volver arriba
Ver perfil del usuario Enviar mensaje privado
Responder al Tema
Mostrar mensajes anteriores:   
Ir a:  
Todas las horas están en GMT + 2 Horas

Temas relacionados

Tema Autor Foros Respuestas Publicado
El foro no contiene ningún mensaje nuevo

Ayuda para hacer formula en

luiscoro40 Visual Basic y VBA 0 Jueves 14 Nov 2019 15:46 Ver último mensaje
El foro no contiene ningún mensaje nuevo

Ayuda, necesito guardar la funcion inversa en u...

carloscacr Programación en general 0 Viernes 04 Oct 2019 05:21 Ver último mensaje
El foro no contiene ningún mensaje nuevo

Necesito Ayuda Con Este codigo sobre 2 Versione...

Adrian Roth C, C#, Visual C++ 0 Viernes 27 Sep 2019 04:05 Ver último mensaje
El foro no contiene ningún mensaje nuevo

Ayuda urgente con tarea de programa en lenguaje C

dominicanvictor C, C#, Visual C++ 1 Lunes 05 Ago 2019 18:04 Ver último mensaje
Panel de Control
No puede crear mensajes, No puede responder temas, No puede editar sus mensajes, No puede borrar sus mensajes, No puede votar en encuestas,